deenfr
Service-Hotline:
02773 - 916 950
und:
Kontakt

Januar 2017
Das Bessere ist der Feind des Guten

Supportende für alte SO:Versionen !

Jetzt umsteigen auf die aktuellste Programmversion

 

Mit der Freigabe der Version 5.6 hat die godesys AG den Support und die Pflege für die alten Versionen SO: 5.3 und älter, zum 31.12.2016 eingestellt.  Das bedeutet für Anwender, die noch alte Versionsstände im Einsatz haben, dass sie bereits heute eine Reihe von unnötigen Risiken eingehen und massive Nachteile in Kauf nehmen, wie z.B.:

 

  • Veraltete Technologiebasis verhindert den Einsatz aktueller
    Datenbanken und Betriebssysteme
  • Dadurch extrem anfällig für Ransomware (Erpressersoftware)
    wie z.B. Wonnacry oder Locky
  • Keine Konformität zu den aktuellen gesetzlichen Vorschriften
  • Keine Nutzungsmöglichkeit neuerer / neuester Hardware und Funktionen
  • Alte Software ist für die neuen Betriebssysteme (Windows Server 2016, Windows 10)
    nicht freigegeben und ist nicht lauffähig !
  • Hunderte von Programm- und Funktionserweiterungen in den Standardmodulen können nicht genutzt werden
    (siehe Release-Paper V5.1, V5.2, V5.3, V5.5, V5.6)
  • Anpassungen und Funktionserweiterungen in der alten Software sind nicht mehr möglich
  • Zusätzliche Benutzer und/oder Module können nicht mehr eingebunden werden!
  • etc.